Brushless motor accel/decel time setting incorrect

User avatar
om_tech_support_JT
Posts: 1058
Joined: Fri Mar 12, 2010 2:59 pm
Location: Torrance, CA
Contact:

Brushless motor accel/decel time setting incorrect

Postby om_tech_support_JT » Wed Nov 27, 2013 5:59 pm

Q: I am currently using a brushless DC motor and driver from your BLF series for my conveyor belt application. On the driver, there is a dial switch you can use to adjust the acceleration/deceleration time. And the maximum setting is 15 seconds according to your manual. Now I set it on 15 seconds, however, it still takes less time than 15s to ramp up to speed and the deceleration is also much shorter than 15 seconds. Why am I not getting the 15 second acceleration/deceleration time even if it’s set on 15?

A: In regards to your question, the 15 seconds acceleration/deceleration time is actually referring to the amount of time this motor takes to ramp up to the rated speed, which is actually 3000 RPM. Therefore, if the operating speed is much less than that 3000 RPM, the time it takes to ramp up to speed will also be a portion of the 15 seconds.

Here's the section of the BLF manual which explains this (PAGE 69). Please see the formula below and example to determine your specific acceleration/deceleration settings.

PLEASE CLICK FOR FULL IMAGE
BLF brushless acceleration, deceleration time setting.jpg
BLF brushless acceleration, deceleration time setting.jpg (233.97 KiB) Viewed 2419 times

Return to “Speed Control Systems”

Who is online

Users browsing this forum: No registered users and 1 guest